What version of MongoDB are supported by JSON Studio?

 

MongoDB version 2.2 and up. Because MongoDB version 2.2 is a drop-in replacement for 2.0 and 1.8, the Studio should also work with 2.0 and 1.8 – but no active regression testing is done on these older versions.

 

Posted in: Platforms & Architecture